There is an issue with the PXE services on Pithos after installing this month's updates. We are working on this and will update when PXE services are restored. In the meantime, please use bootable USB keys to access the imaging services.
UPDATE: PXE and imaging services are back online. Please adjust all task sequences to use the new boot image CBI-10.0.26100.1-V1 (ASP0099A), this includes the latest WinPE image from Microsoft.
Posted Feb 25, 2025 - 13:05 EST
Update
There is an issue with the PXE services on Pithos after installing this month's updates. We are working on this and will update when PXE services are restored. In the meantime, please use bootable USB keys to access the imaging services.
UPDATE: PXE and imaging services are back online. Please adjust all task sequences to use the new boot image CBI-10.0.26100.1-V1 (ASP0099A), this includes the latest WinPE image from Microsoft.
Posted Feb 25, 2025 - 13:01 EST
Investigating
There is an issue with the PXE services on Pithos after installing this month's updates. We are working on this and will update when PXE services are restored. In the meantime, please use bootable USB keys to access the imaging services.
Posted Feb 24, 2025 - 12:42 EST
This incident affected: Microsoft Products (SCCM).