Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 13 days ago. Feb 18, 2025 - 05:00 EST
Update
Please find the updated schedule below. --
Campus firewalls will be updated according to the following schedule, during the week of February 17th to 21st. Maintenance will occur between 5:00 AM and 8:00 AM daily.
February 18th - 7:00 AM - Innovation Arena - Short interruption to network access while the device reboots February 19th - 5:00 AM - Border Firewall - No impact expected February 20th - 5:00 AM - Data Center Firewall - No impact expected February 21st - 6:00 AM - Data Center VPN - Connections will re-establish as a controlled failover occurs
Posted 17 days ago. Feb 14, 2025 - 11:20 EST
Scheduled
Campus firewalls will be updated according to the following schedule, during the week of February 17th to 21st. Maintenance will occur between 5:00 AM and 8:00 AM daily.
February 18th - 5:00 AM - Border Firewall - No impact expected February 20th - 5:00 AM - Data Center Firewall - No impact expected February 21st - 6:00 AM - Data Center VPN - Connections will re-establish as a controlled failover occurs February 22nd - 7:00 AM - Innovation Arena - Short interruption to network access while the device reboots
Posted 19 days ago. Feb 12, 2025 - 14:14 EST
This scheduled maintenance affected: Network (Border Firewall, Data Center Firewall).