Emergency Restart for Network Switch in E5, Third Floor - Outage

Incident Report for University of Waterloo

Resolved

IST is aware of a network switch in E5 (eng-sw-3039-b) that is showing unacceptable packet loss levels to both the control plane and to attached devices.
We will perform an immediate reboot of this switch.
Posted May 11, 2026 - 10:20 EDT

Monitoring

IST is aware of a network switch in E5 (eng-sw-3039-b) that is showing unacceptable packet loss levels to both the control plane and to attached devices.
We will perform an immediate reboot of this switch.
Posted May 11, 2026 - 10:09 EDT
This incident affected: Network (Wired Network).