Quest will be down for emergency maintenance - May 14th at 7am - Outage

Incident Report for University of Waterloo

Resolved

What is happening?
Quest will be down and unavailable for emergency maintenance.

When is this happening?
Thursday May 14th, 2026, at 7am. The outage is expected to last approximately 30 minutes.

What is the impact?
During this time Quest will be down and unavailable.
Posted May 14, 2026 - 07:30 EDT

Monitoring

What is happening?
Quest will be down and unavailable for emergency maintenance.

When is this happening?
Thursday May 14th, 2026, at 7am. The outage is expected to last approximately 30 minutes.

What is the impact?
During this time Quest will be down and unavailable.
Posted May 13, 2026 - 15:49 EDT
This incident affected: Other Systems (Enterprise Systems).