NS ISE Backup Nodes maintenance - Threat To Service

Incident Report for University of Waterloo

Resolved

IST Network Services will conduct scheduled maintenance on the network authentication system (ISE) backup nodes on Friday, April 24, from 7:00 AM to 8:00 AM.
No service interruption is expected. However, the maintenance may temporarily impact underlay services for a subset of servers.
Posted Apr 24, 2026 - 08:00 EDT

Monitoring

IST Network Services will conduct scheduled maintenance on the network authentication system (ISE) backup nodes on Friday, April 24, from 7:00 AM to 8:00 AM.
No service interruption is expected. However, the maintenance may temporarily impact underlay services for a subset of servers.
Posted Apr 23, 2026 - 14:46 EDT
This incident affected: Network (Network Authentication Services).