NetApp Storage Maintenance - Cancelled Maintenance - Degradation

Incident Report for University of Waterloo

Update

Update: This maintenance has been cancelled.

The original issue has reoccurred, and we are not able to safely proceed with the planned storage failback and firmware maintenance at this time.

There is currently no service impact, as the redundant node is operating normally and continuing to provide storage services.

We will continue working with the vendor on the underlying issue and will schedule a new maintenance window once the environment is stable and the work can be completed safely.
Posted Sep 02, 2026 - 20:15 EDT

Monitoring

We will be performing emergency storage maintenance on Wednesday, September 2, 2026, from 8:00 PM to 10:00 PM.

This maintenance is required to fail storage services back to the recovered node following a recent incident. We will also perform a firmware upgrade as part of the maintenance, which is required to address the issue and help prevent a recurrence.

During the maintenance window, there may be a brief interruption to CIFS connections for some Windows file shares. Not all Windows shares are affected, and any interruption is expected to be brief.

We will monitor the environment throughout the maintenance and confirm once the work has been completed.
Posted Sep 02, 2026 - 12:08 EDT
This incident affects: SAS (Storage).