Mailman Lists intermittent delivery issue - Degradation

Incident Report for University of Waterloo

Resolved

We believe we have identified the root cause and resolved this issue.

If you still notice this issue after 5PM Aug. 12, please report to IST HelpDesk at helpdesk@uwaterloo.ca with a subject line like, 'mailman lists delivery issue: ', sender email and timestamp.
Posted Aug 13, 2025 - 09:07 EDT

Investigating

IST has received reports that occasionally posting to mailman lists were not properly delivered. We have been able to confirm and reproduce the issue. IST is currently working on identifying the root cause and get the fix in place as soon as possible.

If you have experienced this issue, you can report to IST HelpDesk at helpdesk@uwaterloo.ca with a subject line like, 'mailman lists delivery issue: ', sender email and timestamp.
Posted Aug 12, 2025 - 14:29 EDT
This incident affected: SAS (mailservices).