**ADFS Production Maintenance – Patching and Veeam Client Upgrade** - Outage

Incident Report for University of Waterloo

Resolved

During the maintenance window, the ADFS servers and the ADFS database server will be rebooted to deploy Windows patches and upgrade the Veeam client.
Posted Jul 17, 2026 - 22:30 EDT

Investigating

During the maintenance window, the ADFS servers and the ADFS database server will be rebooted to deploy Windows patches and upgrade the Veeam client.
Posted Jul 10, 2026 - 11:56 EDT
This incident affected: Identity Management Systems (ADFS).