ADFS DB server maintenance - Outage

Incident Report for University of Waterloo

Resolved

The ADFS SQL DB server will be patched and may require a few reboots during the maintenance window.  Please be aware that SSO will not be available during the server reboots.
Posted Jun 19, 2025 - 23:01 EDT

Investigating

The ADFS SQL DB server will be patched and may require a few reboots during the maintenance window.  Please be aware that SSO will not be available during the server reboots.
Posted Jun 12, 2025 - 14:02 EDT
This incident affected: Identity Management Systems (ADFS).