SCCM Primary site server OOB Reboot - Degradation

Incident Report for University of Waterloo

Resolved

The SCCM Primary site server Spartacus requires an immediate restart. All SCCM services will be offline for approximately 15 minutes.
Posted Nov 19, 2025 - 10:39 EST

Monitoring

The SCCM Primary site server Spartacus requires an immediate restart. All SCCM services will be offline for approximately 15 minutes.
Posted Oct 31, 2025 - 14:07 EDT
This incident affected: Microsoft Products (SCCM).