Internet redundancy loss - Threat To Service

Incident Report for University of Waterloo

Resolved

Issue resolved by ISP.
Posted Jun 26, 2026 - 07:36 EDT

Investigating

One of our redundant ISP connections is offline.
The vendor has been contacted and is working on it.
Posted Jun 25, 2026 - 07:57 EDT
This incident affected: Network (Internet).