Quantum Nano Centre Network Outage - Outage

Incident Report for University of Waterloo

Resolved

The Quantum Nano Centre (QNC) third floor experienced a wired network interruption caused by a loss of electrical service. Plant Operations was notified to investigate and resolve the power issue in the telecommunications closet. Power has since been restored to the telecommunications closet using a temporary solution involving emergency power. Both the wired and wireless networks are now operational.
Posted Feb 27, 2025 - 10:23 EST

Investigating

The Quantum Nano Centre (QNC) third floor experienced a wired network interruption caused by a loss of electrical service. Plant Operations was notified to investigate and resolve the power issue in the telecommunications closet. Power has since been restored to the telecommunications closet using a temporary solution involving emergency power. Both the wired and wireless networks are now operational.
Posted Feb 27, 2025 - 10:23 EST
This incident affected: Network (Wired Network).