ADFS intermittent problem - Degradation

Incident Report for University of Waterloo

Resolved

One of the ADFS farm nodes has a Duo integration issue. IST is actively working on it.
Posted Jan 21, 2026 - 11:42 EST

Investigating

One of the ADFS farm nodes has a Duo integration issue. IST is actively working on it.
Posted Jan 21, 2026 - 10:40 EST
This incident affected: Identity Management Systems (ADFS).