Village 1 East 2 Network Outage - Outage

Incident Report for University of Waterloo

Resolved

All network equipment is now fully operational following the completion of water damage repairs.
Posted 13 days ago. Mar 27, 2025 - 11:37 EDT

Investigating

Village 1 East 2 is currently experiencing a partial interruption in both wired and wireless networks due to water damage in the telecommunications room. Plant Operations has been notified and is investigating the issue.
Posted 27 days ago. Mar 13, 2025 - 11:34 EDT
This incident affected: Network (Wireless Network, Wired Network).