ESC third floor network outage - Outage

Incident Report for University of Waterloo

Resolved

The network devices recovered automatically after power was restored.
Posted Oct 10, 2025 - 12:24 EDT

Investigating

The third floor of ESC is currently experiencing a network outage due to an interruption of electrical power.

Plant Operations has been notified.
Posted Oct 01, 2025 - 13:38 EDT
This incident affected: Network (Wired Network).