Firmware upgrade in SLC - Outage

Incident Report for University of Waterloo

Resolved

IST network services will perform a firmware upgrade in SLC on Wednesday morning, April 29th, between 7:00 am and 8:00 am.
The operation will cause a brief interruption to the wired and wireless services.
Posted Apr 29, 2026 - 08:00 EDT

Monitoring

IST network services will perform a firmware upgrade in SLC on Wednesday morning, April 29th, between 7:00 am and 8:00 am.
The operation will cause a brief interruption to the wired and wireless services.
Posted Apr 28, 2026 - 10:15 EDT
This incident affected: Network (Wireless Network, Wired Network).