Network interruption at remote sites - Outage

Incident Report for University of Waterloo

Resolved

The follow remote campus sites experienced an interruption to network connectivity to main campus and the internet from approximately 8:45 AM until 9:10 AM.

IST will contact the service provider for further information.

ARC
CAT
IA
IHB
PHR

IST
Posted Sep 04, 2026 - 09:11 EDT

Investigating

The follow remote campus sites experienced an interruption to network connectivity to main campus and the internet from approximately 8:45 AM until 9:10 AM.

IST will contact the service provider for further information.

ARC
CAT
IA
IHB
PHR

IST
Posted Sep 04, 2026 - 09:11 EDT
This incident affected: Network (Internet).