netmon management tool error - Outage
Incident Report for University of Waterloo
Resolved
The service recovered without manual intervention.
Posted Jan 13, 2025 - 07:19 EST
Investigating
IST is aware of an issue with the netmon network management tool that is preventing the inventory from appearing.

No data can be viewed or changed at this time.

An investigation is underway.
Posted Jan 10, 2025 - 11:06 EST
This incident affected: Network (Netmon).