Switches offline after power outage - Outage

Incident Report for University of Waterloo

Update

Several switches are still offline after last nights power outages.
BMH 1st and 4th floor
DC 3rd floor (several)
QNC itms switch

Network services will visit each location and restore service.
Posted Jun 25, 2025 - 08:48 EDT

Investigating

Several switches are still offline after last nights power outages.
BMH 1st and 4th floor
DC 3rd floor (several)
QNC itms switch

Network services will visit each location and restore service.
Posted Jun 25, 2025 - 07:07 EDT
This incident affects: Network (Wireless Network, Wired Network).