Wireless network degradation - Degradation
Incident Report for University of Waterloo
Resolved
Impacted areas update:

DMS
PHR
CGR
ARC
Posted Oct 17, 2024 - 10:20 EDT
Update
Impacted areas include:

DMS
PHR
CGR

If you are experiencing an interruption to wireless in an area that is not listed, please submit a request via the Jira Helpdesk Portal, or by emailing helpdesk@uwaterloo.ca

If eduroam is unavailable, the alternate SSID University of Waterloo can be used while the investigation continues.
Posted Oct 17, 2024 - 10:07 EDT
Investigating
IST has received reports of degraded Wi-Fi in a number of areas.

Investigation in progress.
Posted Oct 10, 2024 - 15:25 EDT
This incident affected: Network (Wireless Network).