Intermittent data loss in Spaces - Outage

Incident Report for University of Waterloo

Resolved

The data relays are stable as of 2:00 PM.
Posted Aug 01, 2025 - 15:00 EDT

Investigating

Software updates on the Spaces connectors have introduced some data loss starting around noon on Wednesday July 30th.

IST is investigating.
Posted Jul 31, 2025 - 11:13 EDT
This incident affected: Other Systems (Other).