git.uwaterloo.ca - application maintenance - Outage

Incident Report for University of Waterloo

Resolved

Starting at or around 12:30 pm on Friday the 11th of September, git.uwaterloo.ca and git-ist.private.uwaterloo.ca will be upgraded to latest patch in 19.3 release to address a critical security issue. Service interruption is expected.
Posted Sep 11, 2026 - 14:00 EDT

Monitoring

Starting at or around 12:30 pm on Friday the 11th of September, git.uwaterloo.ca and git-ist.private.uwaterloo.ca will be upgraded to latest patch in 19.3 release to address a critical security issue. Service interruption is expected.
Posted Sep 11, 2026 - 10:43 EDT
This incident affected: Other Systems (Enterprise Systems).