NH second floor partial network outage - Outage
Incident Report for University of Waterloo
Resolved
Electrical power was restored.
Posted Oct 17, 2024 - 12:00 EDT
Investigating
The second floor of Needles Hall is currently experiencing an interruption to wired and wireless networks.

IST is investigating.
Posted Oct 09, 2024 - 11:48 EDT
This incident affected: Network (Wired Network).