git.uwaterloo.ca - application maintenance - Outage

Incident Report for University of Waterloo

Resolved

On or around 4:30pm on Wednesday the 16th of June, git.uwaterloo.ca will be restarted to address a single point of failure concern. This may result in a brief service interruption.
Posted Jul 16, 2025 - 17:00 EDT

Monitoring

On or around 4:30pm on Wednesday the 16th of June, git.uwaterloo.ca will be restarted to address a single point of failure concern. This may result in a brief service interruption.
Posted Jul 16, 2025 - 15:01 EDT
This incident affected: Other Systems (Emergency Notifications - Regroup).