No international calling available. - Outage

Incident Report for University of Waterloo

Resolved

This incident is being investigated by staff and vendors. Work arounds may be used if call is an emergency
Posted Oct 10, 2025 - 00:05 EDT

Investigating

This incident is being investigated by staff and vendors. Work arounds may be used if call is an emergency
Posted Oct 03, 2025 - 11:01 EDT
This incident affected: Other Systems (Avaya).