Network issue reaching off-campus sites - Degradation

Incident Report for University of Waterloo

Resolved

The problem was mitigated on February 3rd by temporarily disabling an ISP link.

The ISP traced their issue to fiber damage. Once corrected, IST re-enabled the link and the problem was resolved.
Posted Feb 10, 2025 - 08:55 EST

Update

The problem has been isolated to one of the University's internet service providers internal networks.

The vendor has been contacted.
Posted Feb 03, 2025 - 10:07 EST

Investigating

IST is investigating reports of intermittent packet loss when reaching off-campus resources.

The problem may appear as though the network is very slow, or some resources do not load at all.
Posted Feb 03, 2025 - 10:01 EST
This incident affected: Network (Internet).