IST Network Services will perform a firmware update for the wireless controllers on Monday, April 28th, from 5:00 AM to 8:00 AM.
During this maintenance window, there will be a temporary outage affecting the wireless network. Only a limited number of access points will reboot at any given time, so Wi-Fi coverage will remain available in most areas across campus.
We expect the update to be completed within the scheduled window, and normal service will resume after.
Posted Apr 09, 2025 - 11:08 EDT
Investigating
IST Network Services will perform a firmware update for the wireless controllers on Monday, April 28th, from 5:00 AM to 8:00 AM.
During this maintenance window, there will be a temporary outage affecting the wireless network. Only a limited number of access points will reboot at any given time, so Wi-Fi coverage will remain available in most areas across campus.
We expect the update to be completed within the scheduled window, and normal service will resume after.
Posted Apr 09, 2025 - 11:06 EDT
This incident affected: Network (Wireless Network).