Degraded ADFS performance - Degradation

Incident Report for University of Waterloo

Resolved

ADFS has been reported as providing degraded performance. Investigation is underway which may involve the restarting of one of the front ends.

Update: The root of the issue has been found and service has been restored.
Posted Jul 21, 2026 - 10:55 EDT

Investigating

ADFS has been reported as providing degraded performance. Investigation is underway which may involve the restarting of one of the front ends.
Posted Jul 21, 2026 - 09:44 EDT
This incident affected: Identity Management Systems (ADFS).