Hyper-V VMs affected by a network power outage - Outage

Incident Report for University of Waterloo

Resolved

Root cause has been identified and resolved.

Hyper-V Dev environment was affected by a network equipment power outage, storage and VMs went offline. We have now recovered and restored VM state.

Please let us know if there's any issue.
Posted Sep 04, 2026 - 09:57 EDT

Investigating

Hyper-V Dev environment was affected by a network equipment power outage, storage and VMs went offline. We have now recovered and restored VM state.

Please let us know if there's any issue.
Posted Aug 20, 2026 - 15:48 EDT
This incident affected: SAS (Virtual Infrastructure).