Ongoing network interruption at remote sites - Outage

Incident Report for University of Waterloo

Resolved

Connectivity at the remote sites was restored at approximately 10:05 AM this morning.

The problem was in the service provider network. They are continuing to investigate the root cause.
Posted Sep 04, 2026 - 15:21 EDT

Investigating

IST is investigating recurring interruptions to network connectivity at the following remote sites:

ARC
CAT
FRL
IA
IHB
PHR
PLP
RIA

We are working with the service provider to identify the issue.
Posted Sep 04, 2026 - 09:51 EDT
This incident affected: Network (Internet).