ADFS Production Environment Maintenance - Outage

Incident Report for University of Waterloo

Resolved

The ADFS production database server requires a quick reboot to complete a Veeam Backup Agent update.

During the maintenance window, the ADFS production servers will also be patched.
Posted May 31, 2026 - 10:30 EDT

Investigating

The ADFS production database server requires a quick reboot to complete a Veeam Backup Agent update.

During the maintenance window, the ADFS production servers will also be patched.
Posted May 29, 2026 - 11:01 EDT
This incident affected: Identity Management Systems (ADFS).