PAS unplanned network interruption - Outage

Incident Report for University of Waterloo

Resolved

The PAS network experienced an unplanned interruption due to a software exception on the building network router.

Once the device reloaded, service was restored without IST intervention.
Posted Mar 12, 2026 - 12:52 EDT

Investigating

The PAS network experienced an unplanned interruption due to a software exception on the building network router.

Once the device reloaded, service was restored without IST intervention.
Posted Mar 12, 2026 - 12:52 EDT
This incident affected: Network (Wired Network).