Campus VPN connection errors - Degradation

Incident Report for University of Waterloo

Resolved

The problem has not recurred and is considered resolved.
Posted May 20, 2025 - 09:26 EDT

Investigating

IST is aware that some users are receiving the error 'Failed to create session manager entry' when attempting to connect to the campus VPN. The error is presented due to resource exhaustion on the VPN devices, caused by excessive authentication attempts from malicious sources.

Mitigations have been put in place to block the bad actors, so that resources are free for normal use.

Clients who are still experiencing the problem after 11:00 AM are encouraged to submit a ticket to IST.
Posted Apr 17, 2025 - 12:42 EDT
This incident affected: Network (VPN).