RIA network outage - Outage

Incident Report for University of Waterloo

Resolved

A network switch at the Research Institute of Aging is reloading intermittently.

Some users may be experiencing an interruption to wired and wireless network service.

IST is investigating.
Posted Dec 20, 2024 - 08:53 EST

Investigating

A network switch at the Research Institute of Aging is reloading intermittently.

Some users may be experiencing an interruption to wired and wireless network service.

IST is investigating.
Posted Nov 20, 2024 - 14:35 EST
This incident affected: Network (Wired Network).