Outage at IHB building - Outage
Incident Report for University of Waterloo
Resolved
Issue was caused by failed UPS.
Posted Nov 19, 2024 - 09:27 EST
Investigating
The network is down at the IHB building.
IST network services is investigating.
Posted Nov 19, 2024 - 07:25 EST
This incident affected: Network (Wireless Network, Wired Network).