Waterloo Court South Network Outage - Outage

Incident Report for University of Waterloo

Resolved

Waterloo Court South experienced a network outage due to a failed UPS device. Network Services has replaced the UPS battery. All devices are now restored and normal network operations have resumed.
Posted Aug 13, 2025 - 09:21 EDT

Investigating

Waterloo Court South experienced a network outage due to a failed UPS device. Network Services has replaced the UPS battery. All devices are now restored and normal network operations have resumed.
Posted Aug 13, 2025 - 09:21 EDT
This incident affected: Network (Wired Network).