Network Outage on First Floor of E6 - Outage

Incident Report for University of Waterloo

Resolved

IST is aware of an outage impacting network services on the first floor of E6. We are currently investigating.
Posted Nov 17, 2025 - 11:50 EST

Investigating

IST is aware of an outage impacting network services on the first floor of E6. We are currently investigating.
Posted Nov 03, 2025 - 10:43 EST
This incident affected: Network (Wireless Network, Wired Network).