ARC - Partial network outage - Degradation

Incident Report for University of Waterloo

Resolved

A network device on the second floor of the School of Architecture (ARC) did not recover automatically after a power outage.

IST is investigating.
Posted Jul 16, 2025 - 11:42 EDT

Investigating

A network device on the second floor of the School of Architecture (ARC) did not recover automatically after a power outage.

IST is investigating.
Posted Jul 09, 2025 - 07:45 EDT
This incident affected: Network (Wired Network).