Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 17, 2025 - 09:01 EDT
Scheduled
IST has scheduled upgrading our production vCenter Servers, to version 8 during the maintenance window.
What would be impacted during the maintenance? - Access to vCenter Servers, e.g. you may not be able to access VM console or start/stop your VM through vCenter - vCenter tasks scheduled during the maintenance, e.g. scheduled snapshot - vCenter alerts notification
What won't be impacted? - VM Servers will keep running in our Virtual Environment, shouldn't be impacted - Remote Access to VM Server through SSH/RDP won't be affected
What will happen after this upgrade? - IST will plan the upgrade of individual vSphere Hosts in our virtual environment at a later point, mostly they are transparent, for those servers/services will be impacted, we will contact the service owners directly for scheduling.
Posted Aug 07, 2025 - 14:49 EDT
This scheduled maintenance affected: SAS (Virtual Infrastructure).