ADFS Communication certificate renewal - Outage

Incident Report for University of Waterloo

Resolved

During the maintenance window, we will renew the ADFS communication certificate and update the ADFS farm configuration. A brief outage is expected during this time.
Posted Mar 04, 2026 - 07:29 EST

Investigating

During the maintenance window, we will renew the ADFS communication certificate and update the ADFS farm configuration. A brief outage is expected during this time.
Posted Feb 24, 2026 - 09:56 EST
This incident affected: Identity Management Systems (ADFS).