Math and Computing (MC) Building Router Firmware Upgrade - Outage

Incident Report for University of Waterloo

Resolved

Network Services will perform a firmware update for the MC building router on Thursday, May 15th, from 6:30 AM to 8:00 AM. This update aims to address bugs and enhance stability for the router.
There will be brief outages to both wired and wireless network access during this period. The outages are not anticipated to last the entire maintenance window.
Posted May 15, 2025 - 08:00 EDT

Monitoring

Network Services will perform a firmware update for the MC building router on Thursday, May 15th, from 6:30 AM to 8:00 AM. This update aims to address bugs and enhance stability for the router.
There will be brief outages to both wired and wireless network access during this period. The outages are not anticipated to last the entire maintenance window.
Posted May 14, 2025 - 15:19 EDT
This incident affected: Network (Wired Network).