IPAM performance degraded - Degradation

Incident Report for University of Waterloo

Resolved

A vendor patch was applied and the issue has been resolved.
Posted Oct 10, 2025 - 12:25 EDT

Update

IST is continuing to work with the vendor on this issue.

Users may need to wait longer than normal when using the GUI, or try API calls multiple times before they succeed.
Posted Sep 12, 2025 - 09:55 EDT

Investigating

The IP Address Management tool for IT administrators is experiencing intermittent performance issues on the API and GUI.

Users may need to wait longer than normal when using the GUI, or try API calls multiple times before they succeed.

DNS, DHCP, NTP are not affected.

IST has engaged the vendor for support.
Posted Sep 10, 2025 - 10:53 EDT
This incident affected: Network (IPAM).