Network authentication system patching - Threat To Service

Incident Report for University of Waterloo

Resolved

The network authentication system will be patched on Friday June 27th beginning at 6:00 AM.

The authentication system processes logins for:

Wi-Fi
802.1x Wired Authentication
Remote Access VPN

No service interruption is anticipated.
Posted Jun 27, 2025 - 08:00 EDT

Monitoring

The network authentication system will be patched on Friday June 27th beginning at 6:00 AM.

The authentication system processes logins for:

Wi-Fi
802.1x Wired Authentication
Remote Access VPN

No service interruption is anticipated.
Posted Jun 26, 2025 - 14:48 EDT
This incident affected: Network (Network Authentication Services).