Part repalcement on 2nd floor in EV2 - Outage

Incident Report for University of Waterloo

Resolved

IST network services is going to perform a part replacement on the second-floor switch between 12:00 pm and 1:00 pm today, Nov. 5th.
The operation is to address an ongoing issue due to a bad part.
Wired and wireless services will be affected briefly.
Posted Nov 05, 2025 - 13:00 EST

Monitoring

IST network services is going to perform a part replacement on the second-floor switch between 12:00 pm and 1:00 pm today, Nov. 5th.
The operation is to address an ongoing issue due to a bad part.
Wired and wireless services will be affected briefly.
Posted Nov 05, 2025 - 10:12 EST
This incident affected: Network (Wireless Network, Wired Network).