Confirming Updated API Information - No Impact

Incident Report for University of Waterloo

Resolved

Changes to the Statuspage API have been confirmed to not affect creation/resolution of alerts.
Posted Aug 06, 2025 - 14:34 EDT

Investigating

There have been recent changes to the Statuspage API, confirming continued functionality. No impact is expected.
Posted Aug 06, 2025 - 14:30 EDT
This incident affected: Atlassian Products (Jira Service Management).