ADFSTEST Token-Signing and Token-Decrypting Certificate Renewal - Outage

Incident Report for University of Waterloo

Resolved

During the maintenance window, the newly generated token-signing and token-decrypting certificates will be promoted to the primary certificates. The new certificates and the updated ADFS metadata file will be distributed to application owners.
Posted Jul 13, 2026 - 09:30 EDT

Investigating

During the maintenance window, the newly generated token-signing and token-decrypting certificates will be promoted to the primary certificates. The new certificates and the updated ADFS metadata file will be distributed to application owners.
Posted Jul 06, 2026 - 10:07 EDT
This incident affected: Identity Management Systems (ADFS).