Atlassian Service Impact - Filters - Degradation

Incident Report for University of Waterloo

Resolved

Permissions settings for a team-managed project caused users to see a duplicate of the 'Request Type' field. The permissions have been updated and filters, dashboards, and other tools should now be operating normally.
Posted Dec 01, 2025 - 14:55 EST

Investigating

What is happening? Atlassian no longer recognizes the name of the default Request Type field as a valid search option.

IST is investigating with the vendor. In the meantime, critical filters can be updated to use the unique field ID cf[10010] instead of the name as a workaround.

What is the impact? Dashboards and other tools utilizing filters will not display results if dependent on the Request Type field.

Questions or concerns? Please email helpdesk@uwaterloo.ca.
Posted Dec 01, 2025 - 09:08 EST
This incident affected: Atlassian Products (Jira Service Management, Jira Software).