SLC/PAC network offline due to power maintenance - Outage

Incident Report for University of Waterloo

Resolved

Power is restored and the network devices are online.
Posted Feb 20, 2025 - 07:38 EST

Investigating

Wired and wireless networks in the Student Life Center and Physical Activities Complex are offline due to Plant Operations planned electrical maintenance.

The network should recover automatically once power is restored.
Posted Feb 20, 2025 - 07:30 EST
This incident affected: Network (Wired Network).