To accommodate expanded testing participation, this task has been moved out to the morning of Wed, April 9th.
On Wed, March 26th between 7am and 8am Network Services will be performing some high availability testing on our network load balancers. Primary (EC2) and Secondary (MC) appliance roles will be briefly swapped and some testing performed before swapping back to original roles.
There may be some interruptions to existing applications during this period.
Posted 7 days ago. Apr 01, 2025 - 10:03 EDT
Update
*** UPDATE ***
To accommodate expanded testing participation, this task has been moved out to the morning of Wed, April 9th.
On Wed, March 26th between 7am and 8am Network Services will be performing some high availability testing on our network load balancers. Primary (EC2) and Secondary (MC) appliance roles will be briefly swapped and some testing performed before swapping back to original roles.
There may be some interruptions to existing applications during this period.
Posted 21 days ago. Mar 18, 2025 - 09:58 EDT
Scheduled
On Wed, March 26th between 7am and 8am Network Services will be performing some high availability testing on our network load balancers. Primary (EC2) and Secondary (MC) appliance roles will be briefly swapped and some testing performed before swapping back to original roles.
There may be some interruptions to existing applications during this period.
Posted 22 days ago. Mar 17, 2025 - 09:07 EDT
This scheduled maintenance affected: Other Systems (Other).