SendIt Service - Outage - Outage

Incident Report for University of Waterloo

Resolved

sendit.uwaterloo.ca is up and running normally again.
Posted Aug 10, 2026 - 17:44 EDT

Investigating

We are experiencing an outage with sendit.uwaterloo.ca.
We are currently working with the vendor to come to a resolution.
Posted Aug 10, 2026 - 17:17 EDT
This incident affected: Other Systems (Other).